Skip to main content

Download Archives - Repository Manager 3

Note

Nexus Repository OSS is distributed with Sencha Ext JS pursuant to a FLOSS Exception agreed upon between Sonatype, Inc. and Sencha Inc. Sencha Ext JS is licensed under GPL v3 and cannot be redistributed as part of a closed source work.

Docker images for Nexus Repository Manager are available through Docker Hub. Information about templates can be found on the Cloud Deployments page.

Note

Sonatype Nexus Repository is always rapidly evolving; we discourage using older versions.

Sonatype Nexus Repository 3.69.0-02

Sonatype Nexus Repository 3.68.1-02

Critical Vulnerability Fix for All Sonatype Nexus Repository Deployments

Sonatype Nexus Repository 3.68.1 fixes a critical vulnerability impacting all Sonatype Nexus Repository 3 deployments. This vulnerability can allow a specially crafted URL to return any file as a download, including system files outside of Nexus Repository application scope. See our CVE-2024-4956 KB article for full details.

Sonatype Nexus Repository 3.68.0-04

Sonatype Nexus Repository 3.67.1-01

Sonatype Nexus Repository 3.66.0-02

Sonatype Nexus Repository 3.65.0-02

Sonatype Nexus Repository 3.64.0-04

Sonatype Nexus Repository 3.63.0-01

Sonatype Nexus Repository 3.62.0-01

Sonatype Nexus Repository 3.61.0-02

Sonatype Nexus Repository 3.60.0-02

Sonatype Nexus Repository 3.59.0-01

Sonatype Nexus Repository 3.58.1-02

Sonatype Nexus Repository 3.57.1-03

Sonatype Nexus Repository 3.58.0-01

Sonatype Nexus Repository 3.57.0-01

Warning

Sonatype Nexus Repository versions 3.57.0 and 3.58.0 contain a critical bug impacting deployments using Sonatype IQ Server (Repository Firewall). The known issue may allow unintentional download of quarantined components.

Please upgrade to 3.57.1 or 3.58.1 instead.

Sonatype Nexus Repository 3.56.0-01

Sonatype Nexus Repository 3.55.0-01

Sonatype Nexus Repository 3.54.1-01

Sonatype Nexus Repository 3.54.0-01

Warning

Nexus Repository 3.54.0 contains a bug that is fixed in 3.54.1; we have removed the downloads for this version out of an abundance of caution. Please do not upgrade to 3.54.0.

Sonatype Nexus Repository 3.53.1-02

Warning

There is a known issue in Sonatype Nexus Repository 3.53.0 and 3.53.1 impacting those using community or custom plugins. These plugins will not load from the typical install directory and, in some cases, this may prevent Sonatype Nexus Repository from starting.

If you are using community or custom plugins and wish to upgrade, remove the plugin before doing so. Otherwise, wait to upgrade until we release a fix for this issue.

If you are not using community or custom plugins, there is no impact.

Sonatype Nexus Repository 3.53.0-01

Warning

Nexus Repository 3.53.0 contains a bug that is fixed in 3.53.1; we have removed the downloads for this version out of an abundance of caution. Please do not upgrade to 3.53.0.

Sonatype Nexus Repository 3.52.0-01

Sonatype Nexus Repository 3.51.0-01

Sonatype Nexus Repository 3.50.0-01

Nexus Repository 3.49.0-02

Nexus Repository 3.48.0-01

Nexus Repository 3.47.1-01

Warning

The previously released 3.47.0 contains a bug that is fixed in 3.47.1.

If you have not upgraded to 3.47.0, upgrade to 3.47.1 instead. If you have already upgraded to 3.47.0, upgrade to 3.47.1 as soon as possible.

Nexus Repository 3.47.0-01

Warning

Nexus Repository 3.47.0 contains a bug that is fixed in 3.47.1; we have removed the downloads for this version out of an abundance of caution. Please do not upgrade to 3.47.0.

Nexus Repository 3.46.0-01

Nexus Repository 3.45.1-01

Nexus Repository 3.45.0-01

Nexus Repository 3.44.0-01

Nexus Repository 3.43.0-01

Nexus Repository 3.42.0-01